Scheduled tpiOne Maintenance

Scheduled
August 22 2021, 4:42pm

Scheduled tpiOne Maintenance

Status: closed
Start: August 20 2021, 9:00pm
End: August 22 2021, 4:42pm
Duration: 1 day 19 hours 42 minutes
Affected Components:
Oracle HCM - tpiOne
Update

August 20 2021, 9:00pm

August 20 2021, 9:00pm

Category: Planned outage

Date: 8/20, 9pm pst to 8/22 6pm pst

Overview: tpiOne will be down to apply the Oracle 21c quarterly upgrade.

Business Impact: All users will be unable to log into tpiOne during this window.

Resolved

August 22 2021, 4:42pm

August 22 2021, 4:42pm

TpiOne is now online