Un-planed service unavailable

Incident
July 26 2021, 12:30pm

Un-planed service unavailable

Status: closed
Start: July 26 2021, 8:30am
End: July 26 2021, 12:30pm
Duration: 4 hours
Affected Components:
YZ Print Services
Update

July 26 2021, 8:30am

July 26 2021, 8:30am

Windows update cause vm server YZS-16-PRINT can't restart, It took hours to restart.

Resolved

July 26 2021, 12:30pm

July 26 2021, 12:30pm

After reboot it works fine.