TK1 Service Disruption due to Electrical Maintenance

Incident
July 19 2021, 10:52am

TK1 Service Disruption due to Electrical Maintenance

Status: closed
Start: July 19 2021, 2:52am
End: July 19 2021, 10:52am
Duration: 8 hours
Affected Components:
Enibra Beam TK1 - MPLS Circuit TK1 - Internet Circuit TK1 - Print Service TK1 - CCTV System TK1 - Local Servers
Update

July 19 2021, 2:52am

July 19 2021, 2:52am

There will be service disruption including all active devices at TK1 due to Electrical Maintenance.

It will start at 11PM (MST) Sunday night

It will last approximately 10hrs. 

Resolved

July 19 2021, 10:52am

July 19 2021, 10:52am

Maintenance completed in 8hrs.

All active devices are back online.

Root Cause

July 19 2021, 10:52am

July 19 2021, 10:52am

Power Generator issues addressed.