Planned Workflow System Outage Notification for Maintenance

Scheduled
June 30 2021, 7:30am

Planned Workflow System Outage Notification for Maintenance

Status: closed
Start: June 30 2021, 5:30am
End: June 30 2021, 7:30am
Duration: 2 hours
Affected Components:
Workflow
Update

June 30 2021, 5:30am

June 30 2021, 5:30am

Dear all,

we will deploy security fix to workflow system for enhance security.

Resolved

June 30 2021, 7:30am

June 30 2021, 7:30am

update completed