10.139.0.9 - TK2 File Server will be offline for 20 minutes

Scheduled
May 26 2021, 3:03am

10.139.0.9 - TK2 File Server will be offline for 20 minutes

Status: closed
Start: May 26 2021, 2:55am
End: May 26 2021, 3:03am
Duration: 8 minutes
Affected Components:
TK2 - Local Servers
Update

May 26 2021, 2:55am

May 26 2021, 2:55am

TK2 File Server will be offline for 20 minutes for maintenance and Disk Expansion process.

Resolved

May 26 2021, 3:03am

May 26 2021, 3:03am

Disk expansion successfully completed in 8 minutes.

Server is back online.

Root Cause

May 26 2021, 3:03am

May 26 2021, 3:03am

Disk usage and consumption exponentially grew with Launch of new Vestas Blade and UT scanning.

Expansion rate is 1,5TB/month.