Nexus switch replacement and applying Oracle EBS Patches to fix the WEB ADI Error

Scheduled
May 15 2021, 7:09pm

Nexus switch replacement and applying Oracle EBS Patches to fix the WEB ADI Error

Status: closed
Start: May 15 2021, 7:00pm
End: May 15 2021, 7:09pm
Duration: 9 minutes
Affected Components:
Global Infrastructure CATIA Global License Server Crowdstrike Hardware Network Oracle EBS Office 365 VPN
Update

May 15 2021, 7:00pm

May 15 2021, 7:00pm

Hi All,

Issue: The IT department is performing a switch replacement in the AZ COLO which might impact COLO services like Oracle, Fortinet VPN and QMS between 6:00 PM and 6:30 PM AZ and once this activity is completed we will be applying 27732516 and 26115786 patches on Oracle Production servers from 6.30 PM to 10:00 PM AZ.

Business Impact: All Oracle EBS, QMS users will be impacted.

Current Status: As part of the fix recommended by Oracle we need to apply two patches during outage window.

Outage Window: Saturday 05/15/2020 06:00 PM AZ to Saturday 05/15/2020 10:00 PM AZ.

Thanks,
AZ IT.

Resolved

May 15 2021, 7:09pm

May 15 2021, 7:09pm

Hi All,

Nexus switch in the COLO has been successfully replaced. All applications are up and running fine.

Oracle patches are not being applied today due to limited availability of our DBA.

Thanks,

AZ IT.