TK2-S-IIS server WSUS Update maintenace

Scheduled
May 14 2021, 4:05am

TK2-S-IIS server WSUS Update maintenace

Status: closed
Start: May 14 2021, 2:00am
End: May 14 2021, 4:05am
Duration: 2 hours 5 minutes
Affected Components:
Beam WEB Based Applications
Update

May 14 2021, 2:00am

May 14 2021, 2:00am

This server does not receive WSUS updates. Maintenance will be performed to check and fix WSUS status

Resolved

May 14 2021, 4:05am

May 14 2021, 4:05am

WSUS update issues resolved by resetting WSUS settings.

Root Cause

May 14 2021, 4:05am

May 14 2021, 4:05am

WSUS database corrupted. Fixed by resetting