TK1S-19-ENIBRA server Digital Guardian Installation and Test

Scheduled
May 13 2021, 8:30am

TK1S-19-ENIBRA server Digital Guardian Installation and Test

Status: closed
Start: May 13 2021, 6:00am
End: May 13 2021, 8:30am
Duration: 2 hours 30 minutes
Affected Components:
Enibra
Update

May 13 2021, 6:00am

May 13 2021, 6:00am

Digital Guardian agent installation will be tested, previous installation caused issues with Server. Had to be uninstalled.

Tests will be done on 15:00 GMT+3 (06:00MST) for one hour.

If not successful changes will be removed.

Resolved

May 13 2021, 8:30am

May 13 2021, 8:30am

When DG installed, our HR application (ENIBRA) fails to start. 

Issue could not be resolved. Required escalation on Digital Guardian side.

DG agent removed again, and HR application is back online.

 

Additional support is required from ENIBRA vendor and Digital Guardian on a future date.

 

Root Cause

May 13 2021, 8:30am

May 13 2021, 8:30am

Major issues: 

1- Not enough Digital Guardian Server licenses available. Had to remove license from one server to allow this one to acquire the license.

2- We do not have a Test server. We work on Production Server. Need to create a test environment for further testing.