AWS Transit Circuit Down

Incident
April 21 2021, 1:55am

AWS Transit Circuit Down

Status: closed
Start: April 21 2021, 1:34am
End: April 21 2021, 1:55am
Duration: 21 minutes
Affected Components:
Network
Update

April 21 2021, 1:34am

April 21 2021, 1:34am

The Internet circuit to AWS Transit is currently down. This will prevent connections to AWS from the Colo The Circuit vendor has been notified and is working to resolve the issue.

 

 

 

Resolved

April 21 2021, 1:55am

April 21 2021, 1:55am

Service s now online

Root Cause

April 21 2021, 1:55am

April 21 2021, 1:55am

The switch has a fan issue and reboots itself. A replacement switch is being shipped by Cisco. Once the switch is received, we will need to arrange a service outage during which the failing switch will be replaced.