Planned Workflow System Outage Notification for Maintenance

Scheduled
March 25 2021, 8:30am

Planned Workflow System Outage Notification for Maintenance

Status: closed
Start: March 25 2021, 6:30am
End: March 25 2021, 8:30am
Duration: 2 hours
Affected Components:
Workflow
Update

March 25 2021, 6:30am

March 25 2021, 6:30am

Dear all,

we will deploy patch to workflow system for solve known issue and enhance security.

Resolved

March 25 2021, 8:30am

March 25 2021, 8:30am

maintenance was lasted for two hours as scheduled but forgot to close.