Planned Action - TK2 Backbone Replacement 21Feb between 09:59 - 17:00 (GMT+3)

Scheduled
February 21 2021, 7:09am

Planned Action - TK2 Backbone Replacement 21Feb between 09:59 - 17:00 (GMT+3)

Status: closed
Start: February 20 2021, 11:59pm
End: February 21 2021, 7:09am
Duration: 7 hours 10 minutes
Affected Components:
Enibra Beam WEB Based Applications TK2 - MPLS Circuit TK2 - Internet Circuit TK2 - Print Service TK2 - CCTV System TK2 - Local Servers
Update

February 20 2021, 7:09am

February 20 2021, 7:09am

Additionally: ENIBRA server will be unavailable during the same period.

Update

February 20 2021, 11:59pm

February 20 2021, 11:59pm

 

UPDATE: Additionally Enibra server will be unavailable

 

Planned outage (Due to BackBone Swtich Replacement) will occur at TK2.

Site wide Network Infrastructure, Servers and Services will be unavailable for 7hrs.

Start on Feb 21st Sunday at 09:59 GMT+3 (Feb 20th Saturday at 23:59 MST)

Complete at Feb 21st Sunday 17:00 GMT+3 (Feb 21st Sunday at 07:00 MST)

 

Resolved

February 21 2021, 7:09am

February 21 2021, 7:09am

Planned maintenance and backbone replacement completed as planned with 10 min delay.

Root Cause

February 21 2021, 7:09am

February 21 2021, 7:09am

Old Backbone Switch Replacement.