TK1 Network and Servers down for 13hrs due to electrical failure

Incident
February 13 2021, 5:40am

TK1 Network and Servers down for 13hrs due to electrical failure

Status: closed
Start: February 12 2021, 4:40pm
End: February 13 2021, 5:40am
Duration: 13 hours
Affected Components:
Network Oracle EBS Oracle HCM - tpiOne QA Mobile (QMS) Stokbar
Update

February 12 2021, 4:40pm

February 12 2021, 4:40pm

Due to electrical instructure failure Servers and Network has shutdown involuntarily. 

Services were unavailable for 13hrs.

 

Resolved

February 13 2021, 5:40am

February 13 2021, 5:40am

Eletrical Maintanence team fixed the issue in 13hrs.

Systems are back up and running.

Root Cause

February 13 2021, 5:40am

February 13 2021, 5:40am

Maintenance on Backup Power Generators caused electrical short curciut, and caused factory wide general electrical failure.