TK1 MPLS to USA disruption for 19 minutes

Incident
February 09 2021, 2:29am

TK1 MPLS to USA disruption for 19 minutes

Status: closed
Start: February 09 2021, 2:10am
End: February 09 2021, 2:29am
Duration: 19 minutes
Affected Components:
Network
Update

February 09 2021, 2:10am

February 09 2021, 2:10am

Tk1 MPLS connection to USA went down at 02:10 AM MST (12:10PM GMT+3) for 19 minutes

It was back up at 02:29 AM MST (12:29PM GMT+3)

Resolved

February 09 2021, 2:29am

February 09 2021, 2:29am

Ticket opened to Lumen. There was a maintenace and we did not know about it.

Response from Lumen:

Initial service diagnostic tests have identified that your service was affected by maintenance 20537997 from Mon, 2021/02/08 23:00:00 GMT to Tue, 2021/02/09 03:00:00 GMT

 

Root Cause

February 09 2021, 2:29am

February 09 2021, 2:29am

Maintenance on circuit.