Unplanned QMS Outage Notification
Unplanned QMS Outage Notification
October 27 2020, 11:10pm
October 27 2020, 11:10pm
Hi All,
Issue: Currently we are seeing slowness in the performance of the QMS and service unavailability (503 error) as CPU utilization is max with 8 GB and 2 VCPU's.
Business Impact: All QMS users are being impacted.
Current Status: We will be up scaling the CPU and bouncing the AWS Database.
Outage Window: Tuesday 10/27/2020 11:30 PM MST to Wednesday 10/28/2020 12:00 AM MST.
Thanks,
AZ IT.
Note: Please ignore the Impact field in the notification. "Only QMS is being Impacted" and we have updated the Outage Window.
October 27 2020, 11:30pm
October 27 2020, 11:30pm
Hi All,
Issue: Currently we are seeing slowness in the performance of the QMS and service unavailability (503 error) as CPU utilization is max with 8 GB and 2 VCPU's.
Business Impact: All QMS users are being impacted.
Current Status: We will be up scaling the CPU and bouncing the AWS Database.
Outage Window: Tuesday 10/27/2020 11:30 PM MST to Wednesday 10/28/2020 12:00 AM MST.
Thanks,
AZ IT.
Note: Please ignore the Impact field in the notification. "Only QMS is being Impacted"
October 28 2020, 12:30am
October 28 2020, 12:30am
Hi All,
Issue: Currently we are seeing slowness in the performance of the QMS and service unavailability (503 error) as CPU utilization is max with 8 GB and 2 VCPU's.
Business Impact: All QMS users are being impacted.
Current Status: Resolved: QMS application is back up and running. Restarted the AWS MySQL database.
Thanks,
AZ IT.
Note: Please ignore the Impact field in the notification. "Only QMS is being Impacted" and we have updated the Outage Window.