Network Outage at AZ COLO - Saturday 2/18 starting at 4 PM AZ

Scheduled
February 15 2020, 8:08pm

Network Outage at AZ COLO - Saturday 2/18 starting at 4 PM AZ

Status: closed
Start: February 15 2020, 4:00pm
End: February 15 2020, 8:08pm
Duration: 4 hours 8 minutes
Affected Components:
Global Applications Global Infrastructure Hardware Network Oracle EBS
Update

February 15 2020, 4:00pm

February 15 2020, 4:00pm

We will be adding network equipment to the AZ COLO. This will cause an outage of all network systems at the AZ COLO. The following services will be unavailable during this outage:

1) Oracle

2) HFM

3) VPN

4) Citrix

5) SolidWorks licensing

6) AutoCAD licensing

 

Resolved

February 15 2020, 8:08pm

February 15 2020, 8:08pm

All work is complete. All applications are available.